Do you mean when use diffrent Ejs version can have error i already use last version and also ejs 4.3.0 but didn't have errors when run or recompile to jar file.
However seems error that you got is between JDK (Java Plug) may if you set the right path to jdk in your PC can solve it also you can know the path of jdk using command
start>>cmd>>set Java_Home, to can watch the right path.