[quote]Yes. u need to get the latest Ejs[/quote]
I really download EJS latest version but is the same error
[code]EarthAndMoon3D_pkg\EarthAndMoon3D.java:189: ';' expected
    permission java.util.PropertyPermission "j3d.stereo", "read"; // added by lookang  // > Initialization.Lights:5
                  ^
[/code]